Nuance Power PDF Advanced

for Legal Professionals

Paul J. Unger, Esq.
Affinity Consulting Group
Website: www.affinityconsulting.com

Copyright © 2015 Affinity Consulting Group
# TABLE OF CONTENTS

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>TABLE OF CONTENTS</td>
<td>1</td>
</tr>
<tr>
<td>INTERFACE</td>
<td>1</td>
</tr>
<tr>
<td>Main Window</td>
<td>1</td>
</tr>
<tr>
<td>MANIPULATING PAGES</td>
<td>2</td>
</tr>
<tr>
<td>Inserting a PDF into an Existing PDF</td>
<td>2</td>
</tr>
<tr>
<td>Extracting a Page from a PDF</td>
<td>3</td>
</tr>
<tr>
<td>COMBINING PDFS INTO A SINGLE PDF</td>
<td>6</td>
</tr>
<tr>
<td>SHRINKING/OPTIMIZING PDFS</td>
<td>7</td>
</tr>
<tr>
<td>To Compress or Optimize an Existing PDF</td>
<td>7</td>
</tr>
<tr>
<td>SPLITTING A PDF</td>
<td>9</td>
</tr>
<tr>
<td>To Split a PDF</td>
<td>9</td>
</tr>
<tr>
<td>BATES NUMBERING</td>
<td>11</td>
</tr>
<tr>
<td>Adding Bates Numbering to PDFs:</td>
<td>11</td>
</tr>
<tr>
<td>REDACTING</td>
<td>13</td>
</tr>
<tr>
<td>Redacting inside a PDF:</td>
<td>13</td>
</tr>
<tr>
<td>SECURITY FOR PDF FILES</td>
<td>15</td>
</tr>
<tr>
<td>Password and Restrictions to PDF Documents</td>
<td>15</td>
</tr>
<tr>
<td>CREATING A TEXT-SEARCHABLE PDF</td>
<td>16</td>
</tr>
<tr>
<td>Making an Image-Only PDF Text Searchable</td>
<td>16</td>
</tr>
<tr>
<td>TYPEWRITER TOOL</td>
<td>18</td>
</tr>
<tr>
<td>COMMENTS</td>
<td>19</td>
</tr>
<tr>
<td>ELECTRONIC &quot;IMAGE&quot; STAMP SIGNATURE</td>
<td>22</td>
</tr>
<tr>
<td>Flattening Added Text and/or Images/Signatures</td>
<td>23</td>
</tr>
<tr>
<td>PDF PORTFOLIOS</td>
<td>24</td>
</tr>
<tr>
<td>Creating a PDF Portfolio</td>
<td>24</td>
</tr>
</tbody>
</table>
INTERFACE

Main Window

The main window has 5 different sections: Menu, Toolbars, Navigation Pane, Document Pane and Page Navigation.

Main Functionality of Each Section:

Menu: Open, Close, Send, Create PDFs, Security, Find, Search and Views.

Toolbars: Quick access to PDF functions. Contains most of PDF functions and commands.


Document Pane: Displays PDF.

Inserting a PDF into an Existing PDF

1. Open the destination PDF and turn on the thumbnail view.

2. Drag and drop the whole PDF file into the desired page position found in the thumbnail view of the open PDF.
Extracting a Page from a PDF

1. Open the destination PDF and turn on the thumbnail view, or open the PDF and access the Pages panel from the Home ribbon.

2. From the thumbnail view, Right-Click and select Extract, or from the Pages panel, select Extract.

3. Select the desired page selection to extract and whether you want to delete the selection after extraction:
4. Notice the extracted page now creates a new PDF, as indicated in the title bar:

💡 **Email a Page Directly from PowerPDF.** Extract a page from a volume/binder of legal documents and email it directly from this workflow without printing & scanning. The next step is easy, select **File > Email** from the menu bar:
Perform a Function Frequently? Add to your Quick Access Toolbar. Select the Quick Access toolbar drop-down (customize Quick Access toolbar), as seen below with the red arrow. In the example below, we are adding the Email function to the Quick Access toolbar.
COMBINING PDFS INTO A SINGLE PDF

1. Open a blank PDF or open one of the existing PDFs.
2. From the **Home** ribbon, select **Document Assembly** and then **Page Assembly**.
3. Browse to select the desired PDFs to combine. Those will appear in the **Page Assembly** dialog box.
4. From the **Page Assembly** dialog box, select the desired PDF and then the desired pages from that PDF and select **Insert**. Indicate the position to insert the pages and click **OK**.
SHRINKING/OPTIMIZING PDFS

To Compress or Optimize an Existing PDF

1. From the **Home** ribbon, Select **Process > Optimize**.

Optimization Options

**General Panel**

**Optimize PDF for fast web view**: Objects are prioritized so texts display quickly and heavy pictures later.

**Use Flate** to encode non-encoded streams and use it instead of LZW to reduce stream size.

**Remove** document structure by eliminating tag information.

Remove private data from other applications, embedded thumbnails and invalid bookmarks and links: these can be useless items, they do not affect the appearance of the PDF file.

"Discard all" options:

**Comments**: Deletes all comments added to the PDF. Comments include notes, markups, drawing objects as well as file and sound attachments.

**Form actions, JavaScript actions**: If the PDF has interactive features (for example buttons for sending a form somewhere), but these are not needed, they can be deleted.

---

1 Nuance PowerPDF Offline Help
**External cross-references**: If the PDF has links to other files that will not be available to other users, these links can be eliminated.

**Alternate images**: An image in the PDF file can have "alternate" images which are optional and can be deleted. For example a color image can have a gray alternate image which is used for printing instead of the color image. The alternate image is only a plus, the file can be used without it.

**Images Panel**
These options change the sampling rates, compression methods and quality of color, grayscale and B/W images in the PDF. To reduce file size, use JPEG or JPEG2000. ZIP can produce bigger file sizes if the original image was compressed with JPEG.

JBIG2 compression is best for black-and-white images. If image quality is less important, use downsampling to reduce file size.

With scanned pages the **Use MRC Layers** option splits the image into three layers with optimized compression for each, so total file size is reduced. **Deskew** is useful for images scanned at an angle. **Despeckle** eliminates spots and shadow lines from scanned pages.

**Fonts Panel**
Unembedding a font reduces file size. But the new PDF file may differ from the original; if the viewing computer does not have a required font, it must be substituted by a similar or more basic one.
SPLITTING A PDF

To Split a PDF:

1. Open the desired PDF and select **Home > Process > Split**.

![Image of PDF document and software interface](image)

**Split Mode Options**

On valid input, splitting generates one or more output files covering the whole content of the original document. The resulting PDF files (except for a parity split) will be named “Segment 001 of [original file name]”, “Segment 002 of [original file name]”, etc. Choose a split mode.

- **Split by file size:** ___ MB. Splits your PDF document into parts with no more than a specified file size. The size limit should be between 0.50 and 10 MB. This is useful for sending PDF files when bandwidth could be limited.

- **Split by parity of pages.** Splits your PDF document by odd and even pages. Two output files will be created named “Even segment of [file name]” and “Odd segment of [file name]”.

- **Split by blank page.** Starts a new PDF document each time a blank page is encountered. Blank pages are discarded. The first segment always starts with Page 1 even if it is not blank. You can place blank pages in an ADF when scanning to PDF, then use this mode to split the file.

- **Split by pages:** ___ pages as a document. Splits your PDF document into files, each containing an equal number of pages. If you enter "3," the document will be split into parts, each containing 3 consecutive pages. The last segment may contain fewer pages.

- **Split by pages containing text.** Splits a PDF document at pages containing the entered word or text string – it is case sensitive. A new file begins whenever the next occurrence of the entered text string is found. The first segment always starts with Page 1 even if it does not contain the specified text. Comments, signatures, etc. are...
not checked for text match. Reports, invoices or billing statements can be efficiently processed with this split mode.

- **Split by pages.** Splits a PDF document into parts based on user-defined separator page numbers (e.g. 7; 32; 87). The first segment always starts with Page 1 even if you do not explicitly specify it. You are warned if you specify invalid page numbers.

- **Split by bookmark.** Splits a PDF document at the page where the specified bookmark name is found. The first segment always starts with Page 1.

- **Split by bookmark level.** Splits your PDF document based on a certain bookmark level. A new file begins whenever the specified bookmark level is found. The first segment always starts with Page 1. Bookmark splitting is available only for PDF files with bookmarks.
BATES NUMBERING

Adding Bates Numbering to PDFs:

1. Open the desired PDF.

3. Add any files to the list that you want to Bates Number.
4. Select:

- Desired font.
- If you want to shrink the document to make room for the Bates number, select **Appearance**, and check **Shrink document to avoid overwriting the document’s text and graphics**.
- Place your cursor inside the Right Footer position (or whatever desired location) and click **Insert Macro** (be sure it is set to the Bates Number Macro (see below screen shot).
- Click **OK**.
**REDACTING**

Redacting inside a PDF:

**IMPORTANT** It is strongly recommended that you work with COPIES of PDFs when redacting in case you make an error. Remember, redactions cannot be undone unless you exit the document without saving your changes.

1. Set your Redaction properties first (color, text within redaction options, etc.).
   Open the desired PDF and select **Home > Redact > Redaction Properties**.

2. Mark your redactions next. Select **Home > Redact > Mark Redaction**. To redact a region or area (images or non-text searchable PDF), using your mouse, simply click and drag over an area, as represented in the larger red rectangle below.
3. **Search and Redact.** You may want to search for text and redact. Select **Home > Redact > Search and Redact.**

4. **Apply Redactions.** Select **Home > Redact > Apply Redactions.** The redactions cannot be undone unless you exit the document without saving your changes.

5. Once finished applying redactions, PowerPDF will always ask you if you would like to scrub the metadata (they call it "additional document elements") from the document. Be careful with this function! If you do this, be sure that you have the original unredacted version somewhere in case you must produce it to the court or other side by court order. You do not want to face an unnecessary adverse inference instruction for accidentally destroying metadata!
SECURITY FOR PDF FILES

When creating PDF documents from within Power PDF, authors can use password security to add restrictions that can prevent a document from being opened, printed or edited.

Password and Restrictions to PDF Documents

1. To apply security to a PDF, open the PDF, then click on the Security icon located on the left hand side of the navigation panel (see below red arrow).
2. From the settings drop-down (the wrench pictured below), select Apply Security Scheme.

You can add password protection to open the document and passwords to print or change the document in this screen. Also note that you can prevent copying of text, images or other content.
CREATING A TEXT-SEARCHABLE PDF

Making an Image-Only PDF Text Searchable

If you scan a PDF using most copier/scanners, it is probably an image-only PDF which means that you cannot search for particular words inside the PDF using the Acrobat search function (Edit and Find or CTRL-F). However, you can convert those images into searchable PDFs with a few easy steps.

1. Open the PDF you want to make searchable.
2. Select Home > Process > Make PDF Searchable.
3. The document will automatically process based on your OCR settings.
Your OCR default settings are found at File > Options > Document.
One can add text to any PDF (unless restrictions prevent it) at any location on the document.

1. Select Edit > Typewriter.

2. Click on the desired location to insert text (see above red arrow) and start typing.

3. To change text properties (like font, etc.), select the text > right-click and select Properties.
COMMENTS

Comments are an excellent way to add annotations and sticky notes to documents when reviewing or marking them up. The basic comment toolbar in Adobe Acrobat Reader, which is probably what most users/clients would use to review a document, is easy to use and can display all the comments made via Nuance Power PDF. The Power PDF ribbon contains the following groups and tools:

**Note (aka "Sticky Note"):** Place a note box on the page at a defined location and type in a note. A shortcut menu offers many controls. Later the note box can be closed, leaving only a Note icon.

**Text Box and Callout:** Add a text box above other content on the PDF page. A callout works the same way, but adds a line with an arrow.
**Search and Markup:** Calls the Search dialog box; when the search is completed you receive a list of occurrences; click an entry to view its location on the page. Choose which of them to mark and which marking to use: Highlight, Cross-out or Underline.

**Highlight:** Choose Highlight from the drop-down list to apply a highlight to a text selection, with an associated note that contains the selected text; change the text or delete the note as desired. Choose Highlight Area to apply a highlight to a page area, for instance a diagram or part of a table. It also associates a note that contains all text detected within the defined area. Text placement works only with pages having a text layer.

**Cross-out and Underline:** Apply these markup styles to selected text, with an associated note.

**Draw Tools:** Choose a drawing tool from the drop-down list and use it to draw the desired object. Right-click with the Hand tool on an object to modify its properties.

**Active Markup:** Enable a set of markup tools that mark text insertions and deletions, allow notes to be added to modified areas, also to highlight, cross-out or underline texts.

**Stamps:** Open the Stamps panel to view and place stamps on document pages.

**Comments panel:** Open the comments panel to process comments.

**Comment Summary:** Create a summary of all comments in the current document. Choose to print or save just the summary, or print it together with the document pages with a choice of layouts to like the comments with their location in the document. Below are some recommended choices, but it will really depend on how you want the comments summarized (on one sheet, multiple sheets, etc.)

![Comment Summary dialog box]

**Dragon Notes:** Dictate Notes using an online service from Nuance Dragon Naturally Speaking. Your speech is recognized and transformed into a written text. Go to **File > Options > Speech > Dragon Notes** to set a language and enable or disable automatic detection of the end of speaking.
Check spelling: Run a spell-check on all text found in comments. Go to File > Options > Spell Check to select one or more language dictionaries to be used, choose a marking color for the wavy underlines and enable or disable marking as comment text is being typed.

Search comments. The search dialog box lets you search just comments. All occurrences are listed, click one to view the comment in the Comments panel.
ELECTRONIC "IMAGE" STAMP SIGNATURE

Instead of printing a PDF, signing it, and then re-scanning the image, consider adding a signature image stamp to the PDF. Here are the steps:

1. Sign a piece of blank paper.
2. Scan the signature - crop the large unwanted areas and save as a JPEG or other compressed common graphic file format (PNG, etc.). Note the location where it is saved.
3. Select **Comment > Stamps > and Create** (see below).

   ![Comment and Stamps Selection](image)

4. Browse to the saved location, apply transparency (if needed), create a group and name (if desired) to organize your signatures.

   ![Select Image](image)

5. To insert the signature into the PDF, select the stamp tool from the gallery and the desired stamp. Move your mouse (signature) where you want it to appear and click.
Flattening Added Text and/or Images/Signatures

To flatten the PDF and convert the added text or images so it is no longer a field or object that could be deleted, copied and pasted, you need to use the Flattened File feature found at Advanced Processing > Flatten File. Select the desired types of annotations (probably, but not necessarily all) and then OK. Then Save your PDF again.
Creating a PDF Portfolio

Portfolios let you collect a set of documents relating to a particular topic for convenient distribution. The program provides this by extending the previous PDF Create support for packages. A portfolio is superior to a package because it can contain sub-folders and documents of differing file types (packages contain only PDF files in a single folder level). Portfolios can be managed by a modern Flash-based user interface. This interface lets you view the pages not only of PDF files in the portfolio, but additionally pages of Word, Excel, PowerPoint and a wide range of image files. These are displayed in a separate window.

1. Select File > New > Create Portfolio.

You can add files, add the whole contents of existing folders, or create new folders that you will fill by:

- clicking the corresponding button at the bottom left of the PDF Portfolio Window, or
- dragging and dropping files or existing folders onto PDF Portfolio Window, or
- choosing the corresponding shortcut menu item of the Options tool, or
- choosing the corresponding shortcut menu item from the PDF Portfolio Window.
2. The Edit Portfolio tools do the following:

- Choose a layout or view to display item thumbnails within a portfolio. (Currently only the Basic Grid view is offered.)

- Choose the type of Introduction Page to be added (if any) and prepare its contents. Similarly choose a header type (if any) and define its contents: texts, contact information, logos or images are possible. The chosen content always appears in a separate window above the file list or file/folder thumbnails.

- Choose from pre-defined color schemes or specify custom colors for the background, primary and secondary cards, primary and secondary texts. Secondary text coloring is applied, for instance, to text entered as a description. Card color means the thumbnail or list area coloring. Custom color settings are valid only for the currently open portfolio.

- Enable or disable displaying columns in List view, add more columns to the default ones (Name, Description, Modified, Size), specify the type of your new column (text, numeric, date), reorder columns, delete a column (except default ones), choose the key column for sorting items and select ascending or descending order for sorting.